WordPress មាន​ចំណុច​ខ្សោយ​ធ្ងន់ធ្ងរ​បំផុត​ថ្មី ទាមទារ​ឱ្យ​អាប់ដេត​បន្ទាន់​ទៅ​ជំនាន់ 5.9

1240
WordPress 5.9

WordPress ត្រូវ​បាន​អ្នក​ជំនាញ​រក​ឃើញ​ចំណុច​ខ្សោយ​ធ្ងន់ធ្ងរ​បំផុត​មួយ ដែល​ទាមទារ​ឱ្យ​អ្នក​គ្រប់គ្រង​វែបសាយ​ទាំងអស់​ដែល​ប្រើប្រាស់​ប្រព័ន្ធ​គ្រប់គ្រង​មាតិកា WordPress ប្រញាប់​ធ្វើ​បច្ចុប្បន្នភាព​ភ្លាមៗ (Update WordPress) ទៅ​កាន់​ជំនាន់​ចុងក្រោយ​បង្អស់​ដែល​ទើប​តែ​ដាក់​ឱ្យ​ទាញ​យក។

ចូលរួម Telegram របស់ Techkhmer.net ដើម្បី​ទទួល​បាន​គន្លឹះ និង​ដំណឹង​ថ្មីៗ!

Loading...

អ្នកជំនាញ​ផ្នែក​សន្តិសុខ​បច្ចេកវិទ្យា បញ្ជាក់​ថា ចំណុច​ខ្សោយ​ថ្មី​របស់​កម្មវិធី WordPress ត្រូវ​បាន​ស្រាវជ្រាវ​រក​ឃើញ​នៅ​ក្នុង​កម្មវិធី WordPress កំណែ 3.7 ដល់ 5.8 (WordPress 3.7 – 5.8) ដែល​ទាមទារ​ឱ្យ​អ្នក​គ្រប់គ្រង​ធ្វើ​បច្ចុប្បន្នភាព​ទៅ​កាន់​ជំនាន់ 5.9 ជាបន្ទាន់ (WordPress 5.9) ដើម្បី​ជៀស​ផុត​ពី​ការ​ហេគ​វែបសាយ។

ចំណុច​ខ្សោយ​នេះ​នឹង​អនុញ្ញាត​ឱ្យ​ជន​ខិលខូច ឬ​ក្រុម​ហេគឃឺ (Hackers) អាច​វាយប្រហារ​ដោយ​ប្រើប្រាស់ XSS, SQL Injection, Remote Code Execution ប្រសិនបើ​អ្នក​មិន​បាន​ធ្វើ​បច្ចុប្បន្នភាព​វា​ទៅ​កាន់​ជំនាន់​ចុងក្រោយ​ទេ​នោះ។

ទោះ​យ៉ាង​ណា​ក៏ដោយ ក្រុម​អ្នក​ជំនាញ​នៅ WordPress បាន​ព្យាយាម​ដោះស្រាយ​បញ្ហា​នេះ​ជា​បន្តបន្ទាប់ រហូត​ដល់​សម្រេច​បាន​ជំនាន់​ចុងក្រោយ​ដែល​មាន​ស្ថិរភាព គឺ​ជំនាន់ 5.9 កាលពី​ថ្ងៃ​ទី​២៥ ខែ​មករា ឆ្នាំ​២០២២ ដើម្បី​ជួសជុល​ភាព​ងាយ​រងគ្រោះ​នេះ។

ដូច្នេះ ប្រសិន​បើ​លោក​អ្នក​មិន​ទាន់​បាន​ធ្វើ​បច្ចុប្បន្នភាព​វែបសាយ​ដែល​ប្រើ WordPress ទេ​នោះ សូម​ប្រញាប់​ធ្វើ​បច្ចុប្បន្នភាព​វែបសាយ​របស់​អ្នក​ទៅ​កាន់​ជំនាន់ WordPress 5.9 ភ្លាម​ទៅ។

សូម​ចែក​រំលែក​ដំណឹង​នេះ​ទៅ​កាន់​មិត្តភ័ក្ដិ​របស់​អ្នក​ឲ្យ​បាន​ដឹង​ផង។ សូម​អរគុណ..!

Comments

លោក ឫទ្ធិ ស័ក្ដិ គឺ​ជា​អ្នក​សរសេរ​អត្ថបទ​ផ្នែក​បច្ចេកវិទ្យា និង​គន្លឹះ​ថ្មីៗ​ក្នុង​ការ​ប្រើប្រាស់​ប្រចាំ​ថ្ងៃ​នៅ​ក្នុង​បច្ចេកវិទ្យា។ ស័ក្ដិ ចូលរួម​ចែក​រំលែក​ដំណឹង​ល្អៗ​អំពី​បច្ចេកវិទ្យា​ចាប់​តាំង​ពី​វេបសាយ​មួយ​នេះ​ត្រូវ​បាន​បង្កើត​ឡើង។ គាត់​ចង់​ឱ្យ​ប្រជាជន​ខ្មែរ​កាន់​តែ​ច្រើន​យល់​ដឹង​អំពី​បច្ចេកវិទ្យា​ឱ្យ​ទូលំទូលាយ ពីព្រោះ​បច្ចេកវិទ្យា​អាច​ជួយ​ឱ្យ​ជីវភាព​រស់នៅ​របស់​យើង​កាន់​តែ​ទំនើប​ស្រប​ទៅ​នឹង​ការ​វិវឌ្ឍ​នៃ​សម័យ​កាល។